Please note, we also rely on the following vendors:

Cloudflare: https://www.cloudflarestatus.com
Microsoft Azure: https://azure.status.microsoft/en-gb/status
Postmark: https://status.postmarkapp.com/
Sendgrid: https://status.sendgrid.com/

API intermittent 503 error

Minor incident API UK 1 API UK 2 API US 1 API AU 1 API
2022-06-28 10:08 BST · 4 hours, 2 minutes

Updates

Resolved

Mark as resolved.

June 28, 2022 · 14:10 BST
De-escalate

The API is working again now. We are continuing to monitor the situation.

June 28, 2022 · 14:09 BST
Investigating

An issue has been identified with our API host (Microsoft Azure), we are working with them to resolve the problem.

June 28, 2022 · 10:31 BST
Investigating

We are seeing intermittent issues accessing the API. We are investigating now and hope to have the issue resolved soon.

June 28, 2022 · 10:09 BST

← Back