Please note, we also rely on the following vendors:

Cloudflare: https://www.cloudflarestatus.com
Microsoft Azure: https://azure.status.microsoft/en-gb/status
Postmark: https://status.postmarkapp.com/
Sendgrid: https://status.sendgrid.com/

Cloudflare Outage

Major incident Dashboard API API docs Order processing Drop-in checkout Hosted checkout Inbound webhooks
2020-07-17 22:43 GMT · 4 minutes

Updates

Resolved

All good!

November 4, 2021 · 15:24 GMT
Issue

Cloudflare suffered a global outage. Which took down DNS resolution for our services.

Services seem to be up and running again now.

November 4, 2021 · 15:24 GMT

← Back