Please note, we also rely on the following vendors:

Cloudflare: https://www.cloudflarestatus.com
Microsoft Azure: https://azure.status.microsoft/en-gb/status
Postmark: https://status.postmarkapp.com/
Sendgrid: https://status.sendgrid.com/

Azure Network Issues

Major incident Dashboard UK 1 Dashboard UK 2 Dashboard US 1 Dashboard AU 1 Dashboard API UK 1 API UK 2 API US 1 API AU 1 API API docs Order processing Inbound webhooks
2024-07-30 13:12 BST · 8 hours, 8 minutes

Updates

Resolved

Microsoft have fixed the Azure connectivity issues in all regions.

Gift Up suffered some connectivity issues, in particular around API access. Order processing was unaffected.

July 30, 2024 · 21:21 BST
Monitoring

It appears that Microsoft Azure are having service issues at the moment.
We’re monitoring the situation.

https://azure.status.microsoft/en-gb/status

July 30, 2024 · 13:12 BST

← Back