API
Major incident
API
UK 1 API
UK 2 API
US 1 API
AU 1 API
2024-07-10 11:08 BST
· 1 hour, 17 minutes
Updates
Resolved
July 10, 2024 · 12:25 BST
This issue has been resolved, but API Logging is currently disabled.
Issue
July 10, 2024 · 11:08 BST
Issue with API responding with empty responses has been identified and a fix is being released.
← Back