Please note, we also rely on the following vendors:

Cloudflare: https://www.cloudflarestatus.com
Microsoft Azure: https://azure.status.microsoft/en-gb/status
Postmark: https://status.postmarkapp.com/
Sendgrid: https://status.sendgrid.com/

API Down

Major incident API UK 1 API UK 2 API US 1 API AU 1 API API docs
2023-01-17 15:06 BST · 39 minutes

Updates

Resolved

The fix has been deployed, and the issue is resolved.

January 17, 2023 · 15:45 BST
Investigating

A recent release has broken the API, all calls are are failing due to an authentication error.

A fix has been identified and is being deployed as quickly as we can

January 17, 2023 · 15:07 BST

← Back